Tema Cerrado
Resultados 1 al 5 de 5

Tema: Problema con los graficos

  1. #1

    Fecha de Ingreso
    29 oct, 12
    Mensajes
    12
    Mundo
    Tierras Salvajes

    Problema con los graficos

    Hola
    Me conecto desde un navegador chrome o firefox y tengo actualizado el adobe flash player.

    El problema es que no me muestra bien los graficos no me carga edificios y me los muestra con un color azul.

    Es mas los movimientos de los settlers tampoco es como si fallara parte de la animacion.

    Alguna sugerencia?

    Un saludo

  2. #2
    Avatar de Duende68
    Fecha de Ingreso
    02 mar, 13
    Ubicación
    Atlantis
    Mensajes
    89
    Mundo
    Tierras Salvajes
    Tu ordenador es una antigualla?
    "Aunque todo el mundo sea tu enemigo... yo seré tu caballero. Yo te protegeré"


  3. #3

    Fecha de Ingreso
    29 oct, 12
    Mensajes
    12
    Mundo
    Tierras Salvajes
    Pues tengo un portatil mac de 13" I5 con 8 Gb de RAM . En casa no me daba problemas porque tengo un Imac

    ASi que dudo que sea es el problema

  4. #4
    Avatar de Duende68
    Fecha de Ingreso
    02 mar, 13
    Ubicación
    Atlantis
    Mensajes
    89
    Mundo
    Tierras Salvajes
    Descartado entonces xD Pues no tengo ni idea, lo siento...
    "Aunque todo el mundo sea tu enemigo... yo seré tu caballero. Yo te protegeré"


  5. #5

    Fecha de Ingreso
    30 may, 12
    Mensajes
    257
    Mundo
    Tierras Salvajes
    Hola Dun78.

    1º te recomiendo limpies la cache de ambos navegadores, y pruebes de nuevo (Como Limpiar cache)

    2º Prueba a entrar en el juego en modo incognito:
    en chrome: (Control + Mayus + N)
    en firefox: (Control + Mayus + P)

    3º Revisa tener activado la aceleracion de hardware en el adobe flash player
    Click derecho en el juego
    selecciona configuracion
    y en la ventanita marca la opcion "Activar la aceleración de hardware"


    también revisa la tercera pestaña, quizas tengas que aumentar el espacio que puede usar el juego.


    4º Si aun así sigue sin funcionar, prueba a hacer algun test de velocidad de tu conexión www.speedtest.net o www.testdevelocidad.es
    Para el juego cuentan ambas velocidades, tanto las de bajada como las de subida, aunque la de subida por regla general siempre es mucho menor.

    Espero con eso se solucione tu problema.

    Saludos.
    Última edición por MOD_Pedro; 04/06/2014 a las 01:18

Tema Cerrado

Permisos de Publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes

Utilizamos cookies propias y de terceros para mejorar su experiencia, personalizar y analizar su navegación y mostrarle publicidad relacionada con sus preferencias. Si sigue navegando, consideramos que acepta su uso. Para cambiar la configuración u obtener mas información consulte la Politica de cookies.